Loading... Please wait...

Our Newsletter


  • Newest R4 3DS RTS supports current highest system
  • R4 3DS RTS front/back
  • Simple official packing on sale
0.03 KGS
Free Shipping
Bookmark and Share

RTS Marking R4i-SDHC 3DS

R4I-SDHC.COM released a new R4i-SDHC 3DS card with RTS function. RTS is not new for other R4 flashcarts, like R4i Gold Plus, R4iTT RTS and R4i Gold 3DS.

R4i SDHC 3ds RTS in our store supports DS gaming on console system up to V11.6.0-39 since Sept 20th, 2017, but not for 3DS games. if you want to run 3ds cia, you need to follow non-official guide to flash NTRBOOT to r4i sdhc 3ds rts, but we recommend to buy a r4i b9s card to do such luma 3ds CFW installation.

What is added

To improve firmware upgrade and RTS performance, hardware chip is modified comaring R4 3DS V5.0 and R4i-SDHC V1.4.5.

Real-time save features
This function allows user save current game state at any time of the game, and users can reload that state at their wish. R4i-SDHC launches unique sharing features where RTS save files can be share between the users.

Real-time guide features
It allows user to read hints/guide of the games immediately without exit to the game. Two types supported - text and picture.

User-cheat features
Allows to activate/deactivate/modify user cheat at any point of the game.

R4i-SDHC IC Chips for RTS, V5.0, V1.4.5 versions

R4i-SDHC 3DS RTS Compatibility

As discribed above, this R4 3DS RTS can be used on new 3DS XL LL, new 3DS, 3DS XL LL, 3DS, 2DS, DSi XL LL, DSi, DS Lite and DS Original for DS games, not 3DS games. Below system versions will not block R4i-SDHC 3DS RTS.

  • 3DS XL / 3DS /2DS with systems: Ver 11.6.0-39, 11.5.0-38, 11.4.0-37, 11.3.0-36, 11.2.0-35, 11.1.0-34, 11.0.0-33, 10.7.0-32, 10.6.0-31, 10.5.0-30, 10.4.0-29, 10.3.0-28, 10.2.0-28, 10.1.0-27, 10.0.0-27, 9.9.0-26, 9.8.0-25, 9.7.0-25, 9.6.0-24, 9.5.0-22/23, 9.4.0-21, 9.3.0-21, 9.2.0-20, 9.0.0-20, 8.1.0-18/19, 8.0.0-18, 7.2.0-17, 7.1.0-16/15/14, 7.0.0-13, 6.3.0-12, 6.2.0-12, 6.1.0-12/11, 6.0.0-12/11, 5.1.0-11, 5.0.0-11, 4.5.0-10, 4.4.0-10, 4.3.0-10, 4.2.0-9, 4.1.0-8, 4.0.0-7, 3.0.0-6, 3.0.0-5, 2.2.0-4, 2.1.0-4, 2.1.0-3, 2.0.0-2, 1.1.0-1, 1.0.0-0 (U/E/A/J)
  • New 3DS XL LL / New 3DS / NEW 2DS with systems: Ver 11.6.0-39, 11.5.0-38, 11.4.0-37, 11.3.0-36, 11.2.0-35, 11.1.0-34, 11.0.0-33, 10.7.0-32, 10.6.0-31, 10.5.0-30, 10.4.0-29, 10.3.0-28, 10.2.0-28, 10.1.0-27, 10.0.0-27, 9.9.0-26, 9.8.0-25, 9.7.0-25, 9.6.0-24, 9.5.0-22/23, 9.4.0-21, 9.3.0-21, 9.2.0-20, 9.0.0-20 U/E/A/J
  • DSi XL / DSi with systems: Ver 1.4.5, 1.4.4, 1.4.3, 1.4.2, 1.4.1, 1.4, 1.3 (U/E/A/J)
  • DS Lite / DS Phat


Except hardware difference, RTS function and firmware capability, there are no differences between this RTS R4 3DS and V5.0 R4 3DS. Therefore, firmware upgrade, kernel installation, theme setup can follow the guide from R4i-SDHC 3DS V5.0.

Whatever, you can get this pre-install service to make sure that you can play out of box if you do not want to set it up by yourself.

Time Bomb - Sept 3rd, 2019. If your console system date changed into Sept 3rd, 2019, official kernel v1.84b could not boot successfully but loads into red error message below.

"Wrong date or firmware expired! Please check NDS machine date configuration.  If firmware expired please download latest firmware from www.r4i-sdhc.com".

Time bomb can be fixed with two methods - Set console system date no later than Sept 2nd, 2019 or replace kernel v1.84b kernel with YSMenu kernel instead.

R4i-SDHC 3DS RTS Content

1x R4i SDHC 3DS RTS cart
1x USB Micro adapter (High speed 2.0)
1x Micro Memory card ( Optional )

More Useful Links

R4 for DSL DS, R4 for DSi XL LL / DSi
Software: R4i-SDHC Kernel V1.84b or YSMenu V7.00
R4i-SDHC development history
R4 3DS RTS works on 3DS 7.1.0-14 | 6.3.0-12 | 6.2.0-12 | 6.1.0-X | 5.1.0-11 | DSi 1.4.5

Find Similar Products by Tag

YSMenu  rts  r4 3ds  

Write your own product review

Product Reviews

Showing reviews 1-10 of 90 | Next

  1. Which kernel/firmware do i need?

    Posted by Sjaaks on 25th Feb 2018

    I ordered this card. Can you tell me exactly which kernel/firmware i need? I'm planning to use the card on my DSi XL 1.4.5E.
    Download its kernel from official page http://www.r4i-sdhc.com/downloade.asp

  2. Will it work and what does it do ?

    Posted by Ryszard on 13th Feb 2018

    Hey I am looking to buy a R4i card for my DSI running on version 1.4.5e and I am wondering if this card will work on my ds? I am also wondering, will it be able to run homebrew applications like DS reader? Thanks in advance,
    Yes, works fine

  3. Gb,gba,gba,nes and snes

    Posted by Slick on 12th Feb 2018

    Can this run
    Gb,gba,gba,nes and snes emulation and rom's?
    It runs well all above except GBA

  4. Tip top magoo

    Posted by Unknown on 25th Jan 2018

    I am interested if you ship to Bulgaria,because I am interested in playing DS games on my 2ds system.
    Yes, free ship to Bulgaria

  5. Which card is best for 3DS XL?

    Posted by SAS on 21st Jan 2018

    I want to buy on your cards for my 3DS XL.

    Which of your products do you recommend?

    This r4i sdhc 3ds rts is recommended to play ds games.
    If you want to play 3ds games without console firmware modification, please buy a Sky3ds PLUS, if you are qualified to do console firmware change to your 3DSXL, get a R4i Gold 3DS PLUS r4ids.cn which is also available at r4wood.com

  6. Do you ship to Colombia?

    Posted by Unknown on 10th Jan 2018

    I'm planning to buy a 3DS XL, and I would like to have this R4.

  7. Does it ship to England

    Posted by Farhan on 21st Dec 2017

    Does it ship to England? If so do I have to pay extra for postage
    Yes, free shipping and no tax to England

  8. Shipping and other questions!! Please Respond!!

    Posted by Alex on 30th Aug 2017

    Does this product ship to Canada? also does this product work for the Dsi XL on version 1.4.5U??
    Yes, this card works fine for DSi XL 1.4.5U. But we do not accept online payment from Canada. Regards

  9. Version compatibility 2DS

    Posted by nick on 24th Jul 2017

    Is this card also compatible on my Nintendo 2DS with system Ver 11.5.0-38E? It only says its compatible with Ver 11.5.0-38 (without E), or is it the same?
    E means European version. Yes, it is compatible too.

  10. help

    Posted by Kelvin on 11th Jul 2017

    why im stuck on loading when i pick a game i have a ds lite and r4i rts 3ds card
    How about ysmenu from page http://www.r4wood.com/pages/R4i-SDHC-Kernel.html

Showing reviews 1-10 of 90 | Next

Currency Converter

Choose a currency below to display product prices in the selected currency.

United Kingdom GBP

Add to Wish List

Click the button below to add the R4I SDHC 3DS RTS Card to your wish list.

You Recently Viewed...